Bug 13062 - Error message is not visible when line has a breakpoint set
Summary: Error message is not visible when line has a breakpoint set
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: C# Binding ()
Version: unspecified
Hardware: PC Mac OS
: --- normal
Target Milestone: master
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2013-07-05 05:01 UTC by Marek Safar
Modified: 2013-07-05 08:23 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Marek Safar 2013-07-05 05:01:34 UTC
http://screencast.com/t/BlojLxfxrqS
Comment 1 Mike Krüger 2013-07-05 07:35:41 UTC
Error messages auto hide after some time when editing the line.

This is a feature - we assume that the user fix bugs in that line and that he dosen't want to get annoyed by error messages any longer.
Comment 2 Marek Safar 2013-07-05 07:38:08 UTC
That's not true in this case. The message is not visible immediately after build failure to see the error I have to manually navigate to the line with the error to make it visible
Comment 3 Mike Krüger 2013-07-05 08:23:57 UTC
Fixed  - my fault :/