Bug 12896 - [MTVS/Device]Getting build error for ios application on device.
Summary: [MTVS/Device]Getting build error for ios application on device.
Status: RESOLVED DUPLICATE of bug 12891
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 0.x Insider Preview
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Marek Habersack
URL:
Depends on:
Blocks:
 
Reported: 2013-06-26 08:55 UTC by Atin
Modified: 2013-06-26 12:03 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 12891

Description Atin 2013-06-26 08:55:23 UTC
Steps to reproduce:
1. Open VS 2010/2012
2. Create any ios application.
3. Debug or run the application.

Actual result:
Application gives 2 build errors.

Supplement info:
Mac server log: https://gist.github.com/atin360/24b362b132280364e950
Debug log: https://gist.github.com/atin360/7d4ab5f116baa31c168c
mtb server log: https://gist.github.com/atin360/2a707f55f268dc8b12cf
Application log: https://gist.github.com/atin360/e6e82b0a103dc4a1033a

Expected result:
Application should build and run successfully on device.

Environment details:
Windows 7 and 8
VS 2010/2012
MTVS 1.2.133
MT 6.3.7.102

Note: Application is successfully build and run on ios simulator.

Regression status: REGRESSION, Working fine with MT 6.2.7.1
Comment 1 PJ 2013-06-26 12:03:29 UTC
Same issue as 12891, but filed against MTVS. Marking as duplicate.

*** This bug has been marked as a duplicate of bug 12891 ***