Bug 12627 - Error initialize Mono for Android extension
Summary: Error initialize Mono for Android extension
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: 3.0
Hardware: PC Windows
: Low normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-06-11 04:22 UTC by Wlady
Modified: 2015-10-19 09:48 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Xamarin-Error-Screen-Shots (118.12 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-06-11 04:22 UTC, Wlady
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Wlady 2013-06-11 04:22:30 UTC
Created attachment 4095 [details]
Xamarin-Error-Screen-Shots

Start Android SDM Manager in VS 2010
Start Android Emulator Manager in VS 2010 also,
If solution loaded, but also no solution loaded, simply click the xamarin-button in VS
System: Windows 7, 64 bit, VS 2010
Xamarin evualation version installed (several times installed and uninstalled)
Comment 1 Shruti 2015-07-16 03:21:21 UTC
I have checked this issue with following steps given in comment(0). After following above  steps from 1 to 3,  I have clicked on xamarin editor, open project and clicked on menus but did not observe this issue with latest build. Can you please explain about (simply click the xamarin-button in VS because I am not sure about this) If you still facing this issue.

Environment Info:
Microsoft Visual Studio Professional 2013
Version 12.0.31101.00 Update 4
Microsoft .NET Framework
Version 4.5.51641

Xamarin   3.11.666.0 (ebae43a)
Visual Studio extension to enable development for Xamarin.iOS and
Xamarin.Android.

Xamarin.Android   5.1.4.16 (5f55a9ef61c11b6ce0890bc91e4c71b1b92be214)
Visual Studio plugin to enable development for Xamarin.Android.

Xamarin.Forms Intellisense   1.0
Provides intellisense for Xamarin.Forms in the XML editor.

Xamarin.iOS   8.10.2.0 (67b390d0d1bd741582cf7b7fd3ffea08583a3f83)
Visual Studio extension to enable development for Xamarin.iOS.
Comment 2 Ram Chandra 2015-08-03 10:08:12 UTC
I'm closing this as no further information has been provided and we cannot reproduce similar issues with latest stable builds. Please feel free to reopen if the problem recurs.