Bug 12615 - On Mac, Mono documentation pop up window crashes after clicking on API documentation link.
Summary: On Mac, Mono documentation pop up window crashes after clicking on API docume...
Status: VERIFIED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Documentation ()
Version: unspecified
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: 4.0.9 (from master)
Assignee: Jérémie Laval
URL:
Depends on:
Blocks:
 
Reported: 2013-06-10 02:32 UTC by Prashant manu
Modified: 2013-06-12 20:46 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Prashant manu 2013-06-10 02:32:25 UTC
Steps to reproduce:
1. Open XS on mac
2. Go to help and click API documentation link

Actual Result:
On Mac, Mono documentation window pop up crashes and doesn't appear after clicking on API documentation link under Help.

Expected Result:
On Mac, Mono documentation window pop up should open correctly without crashing.

Environment:
XS 4.0.9(build 3)
MT 6.2.7.1

Supplement info: 
IDE logs: https://gist.github.com/atin360/eb9b7382c9cccedaa128

Regression Status: Regression , Working fine with XS 4.0.8
Comment 2 Peter Collins 2013-06-12 20:46:30 UTC
Verified fixed in X.S. (4.0.9 - 8b3c179b)