Bug 12558 - Application 'osmDroidBindingSample' giving 1 build error
Summary: Application 'osmDroidBindingSample' giving 1 build error
Status: VERIFIED FIXED
Alias: None
Product: Android
Classification: Xamarin
Component: Samples ()
Version: 4.7.x
Hardware: PC Mac OS
: --- normal
Target Milestone: 4.8 (async)
Assignee: Peter Collins
URL:
: 13765 ()
Depends on:
Blocks:
 
Reported: 2013-06-05 10:41 UTC by narayanp
Modified: 2013-08-15 17:44 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description narayanp 2013-06-05 10:41:38 UTC
Steps to reproduce:
1. Open Android sample "osmDroidBindingSample"
2. Build the sample.


Actual result: Application giving 1 build error.

Expected Result: Application should build successfully

Supplement info:
Build Output: https://gist.github.com/atin360/e6e6959f1686b2084b64


Environment details:
All Mac
X.S 4.0.8(build 2)
Mono 3.0.11
Xamarin.Android 4.7.7-24

Regression Status:
REGRESSION: This is working fine with Stable Android 4.6.8
Comment 1 Jonathan Pryor 2013-06-05 13:11:35 UTC
Fixed in monodroid-samples/96da6fc2.
Comment 2 Atin 2013-06-06 07:09:52 UTC
Today, We have checked this issue with following:

All mac
XS 4.0.8(build 2)
Mono 3.0.11
MFA 4.7.7-24

App info: monodroid-samples-masterbdcd6d2ce65b4aaeed013e8fdabd6711f4c77e87

This is working fine now, application is deploying successfully on emulator without any build error. Hence marking this as Verified Fixed.
Comment 3 Peter Collins 2013-08-15 17:44:30 UTC
*** Bug 13765 has been marked as a duplicate of this bug. ***