Bug 12448 - context menu crash designer
Summary: context menu crash designer
Status: RESOLVED DUPLICATE of bug 12153
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: C# Binding ()
Version: 4.0.6
Hardware: PC Windows
: --- normal
Target Milestone: 4.0.9 (from master)
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2013-05-29 04:04 UTC by Javier Rodríguez
Modified: 2013-06-24 16:18 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 12153

Description Javier Rodríguez 2013-05-29 04:04:28 UTC
if you write MediaPlayer and right click it without using Android.Media on top, go to waiting loop trying to show the context menu
Comment 1 Mike Krüger 2013-05-31 01:46:37 UTC
Works for me in 4.0.8.

If it happens again.
Can you give me a kill -QUIT <pid> output ? That'll show me the thread states.
Comment 2 Javier Rodríguez 2013-05-31 02:57:31 UTC
it really was 4.0.8 but it wasn't in the dropdown and it happens yet.
kill? on windows? o_O'
Comment 3 Mike Krüger 2013-05-31 03:12:58 UTC
wtf I've overlooked windows.

If it's windows then this bug is a dup of https://bugzilla.xamarin.com/show_bug.cgi?id=12153

*** This bug has been marked as a duplicate of bug 12153 ***
Comment 4 PJ 2013-06-24 16:18:44 UTC
This bug was marked as fixed for Xamarin Studio 4.0.9, which is currently in the beta channel. Try it out!