Bug 12397 - In source view, CTRL-F opens a search window but the search does not occur in the current .axml window
Summary: In source view, CTRL-F opens a search window but the search does not occur in...
Status: RESOLVED DUPLICATE of bug 10607
Alias: None
Product: Android
Classification: Xamarin
Component: Designer ()
Version: 4.7.x
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2013-05-25 08:18 UTC by softlion
Modified: 2013-11-21 04:54 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 10607

Description softlion 2013-05-25 08:18:14 UTC
In visual studio only (in Xamarin studio it works fine):

While in the AXML designer, in source view, if CTRL-F is pressed, it opens a "find in files" window instead of the default "search in current document" window.
The "find in file" window does not search .axml files by default.

It should open the same window as the one displayed when you CTRL-F in a window displaying a .cs file.
Comment 1 Lluis Sanchez 2013-11-21 04:54:12 UTC

*** This bug has been marked as a duplicate of bug 10607 ***