Bug 1237 - Error occurred when user build the ViewTranisitions application on the iPhone.
Summary: Error occurred when user build the ViewTranisitions application on the iPhone.
Status: CLOSED FIXED
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: 4.9.xx
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-10-04 11:43 UTC by Jatin
Modified: 2011-12-22 05:32 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Image for the bug (171.17 KB, image/jpeg)
2011-10-04 11:43 UTC, Jatin
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
CLOSED FIXED

Description Jatin 2011-10-04 11:43:49 UTC
Created attachment 586 [details]
Image for the bug

Steps to reproduce:
1. Download all applications from http://github.com/xamarin/monotouch-samples location.
2. Launch the MonoDevelop.
3. Click on "Open an existing solution" link. 
4. Select  "ViewTranisition" application.
5. Click on Open button.
6. Select Debug|iPhone .
7. Select Build>>Build<Project name>.


Actual result:
Error is occurred when user build the application in Debug|iPhone mode.Refer the attached screenshot.

Expected result:
Error should not be occurred

Environments:
MonoDevelop 2.8
MonoTouch 4.9.6
MonoFramework 2.10.5
VM: Parallels desktop
OS: Lion 10.7
Device: iPhone4
Comment 1 Rolf Bjarne Kvinge [MSFT] 2011-10-04 17:52:47 UTC
I can reproduce it, looking now.
Comment 2 Rolf Bjarne Kvinge [MSFT] 2011-10-04 18:02:19 UTC
Fixed (it was an issue with the image files, they were really jpeg files with a png extension, which causes this type of errors).
Comment 3 Saurabh 2011-10-17 03:49:25 UTC
This is working fine on following environments:

Mono Framework 2.10.6
MonoDevelop 2.8.1
MonoTouch 5.0
Mono for Android 1.9.1
Xcode4.2

This is working fine on both Mac(Lion) and Mac(Snow Leopard)
Comment 4 Jatin 2011-12-22 05:32:29 UTC
As per the above comments closing this issue.