Bug 12330 - Activation dialog loop even though already activated
Summary: Activation dialog loop even though already activated
Status: RESOLVED DUPLICATE of bug 12594
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 4.1
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: master
Assignee: Jérémie Laval
URL:
Depends on:
Blocks:
 
Reported: 2013-05-21 16:06 UTC by Pierce Boggan [MSFT]
Modified: 2013-06-09 15:48 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 12594

Description Pierce Boggan [MSFT] 2013-05-21 16:06:04 UTC
Description of Issue: Opened a Xamarin.Android solution, tried to build, kept getting hit with activation dialogs that succeed and loop through again and again. The video shows it best. Note that below my version information is slightly off, as I was only using 4.1.2, not the hotfix build.
Screencast: http://screencast.com/t/jXeEA8vfdqg0

Notes: After updating to 4.1.2.192 (the version info below is a bit ahead), the issue disappeared. But I doubt it is related because 192's release notes were basically all iOS designer stuff.

Attachments: Let me know if you need anything else!

Version Information:
=== Xamarin Studio ===

Version 4.1.2 (build 192)
Installation UUID: dbb93e30-b525-4632-8fdd-511fbc37c560
Runtime:
	Mono 3.0.10 ((no/eff4cb5)
	GTK 2.24.18
	GTK# (2.12.0.0)
	Package version: 300100000

=== Apple Developer Tools ===

Xcode 4.6.2 (2067.2)
Build 4H1003

=== Xamarin.iOS ===

Version: 6.3.5.43 (Business Edition)
Hash: 07cde46
Branch: 
Build date: 2013-13-05 14:44:13-0400

=== Xamarin.Android ===

Version: 4.7.4 (Business Edition)
Android SDK: /Users/pierceboggan/Library/Developer/Xamarin/android-sdk-mac_x86
	Supported Android versions:
		2.1   (API level 7)
		2.2   (API level 8)
		2.3   (API level 10)
		3.1   (API level 12)
		4.0   (API level 14)
		4.0.3 (API level 15)
		4.1   (API level 16)
Java SDK: /usr
java version "1.6.0_45"
Java(TM) SE Runtime Environment (build 1.6.0_45-b06-451-11M4406)
Java HotSpot(TM) 64-Bit Server VM (build 20.45-b01-451, mixed mode)

=== Xamarin.Mac ===

Xamarin.Mac: 1.2.43

=== Build Information ===

Release ID: 401020192
Git revision: f546050458ae02687a7fbf2178d8cf8455f2da8c
Build date: 2013-05-20 23:20:14+0000
Xamarin addins: ef49d8314090b0a3f561d6eb0473c3a5cc887627

=== Operating System ===

Mac OS X 10.8.3
Darwin Macintosh.local 12.3.0 Darwin Kernel Version 12.3.0
    Sun Jan  6 22:37:10 PST 2013
    root:xnu-2050.22.13~1/RELEASE_X86_64 x86_64
Comment 3 Mikayla Hutchinson [MSFT] 2013-05-22 12:15:21 UTC
The entitlements appear correct, must be the activation dialogs not picking them up?
Comment 4 Alan McGovern 2013-06-09 15:48:51 UTC
This is more than likely a dupe of 12594.

*** This bug has been marked as a duplicate of bug 12594 ***