Bug 1226 - Fatal error is occurred when user run the AVCapture application on iPhone/iPad simulator
Summary: Fatal error is occurred when user run the AVCapture application on iPhone/iPa...
Status: VERIFIED INVALID
Alias: None
Product: iOS
Classification: Xamarin
Component: XI runtime ()
Version: 4.9.xx
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-10-04 09:52 UTC by Saurabh
Modified: 2013-06-18 08:13 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Image for the bug (160.48 KB, image/jpeg)
2011-10-04 09:52 UTC, Saurabh
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED INVALID

Description Saurabh 2011-10-04 09:52:34 UTC
Created attachment 577 [details]
Image for the bug

Steps to Reproduce:
1. Download all applications from http://github.com/xamarin/monotouch-samples location
2. Launch the MonoDevelop.
3. Click on "Open an existing solution" link.
4. Select AVCapture Frames application.
5. Click on Open button.
6. Select Debug|iPhone Simulator.
7. Select Build>>Build<Project name>.
8. Select RUN>>iPhone/iPad Simulator.

Actual result:
Fatal error is occurred when user run the application on iPhone/iPad simulator and on Device.Refer the attached screenshot.
		
Expected result:
Fatal error should not displayed.

Environments:
MonoDevelop 2.8
MonoTouch 4.9.6
MonoFramework 2.10.5
VM: Parallels desktop
OS: Lion 10.7
Comment 1 Alex Rønne Petersen 2011-10-04 10:50:30 UTC
Hi,

AV samples generally only run on a physical device due to needing the camera. Please try that instead. If the error persists, feel free to reopen the bug.

Thanks!

- Alex
Comment 2 Mohit Kheterpal 2013-06-18 08:13:12 UTC
Today we have checked this issue on following builds :

XS 8.0.7(build 3)
MT 6.3.6.76
Mono 3.0.11

Now we are able to build and run application on device successfully without any error.

Hence changing its status to verified.