Bug 12218 - Report a Bug menu option not working
Summary: Report a Bug menu option not working
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 4.0.5
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: 4.0.9 (from master)
Assignee: Mikayla Hutchinson [MSFT]
URL:
Depends on:
Blocks:
 
Reported: 2013-05-13 09:25 UTC by Allie Miller
Modified: 2013-06-24 16:18 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Allie Miller 2013-05-13 09:25:08 UTC
When attempting to report a bug from the menu items options from the Help Menu, nothing appears. 
Issue occurs in both:
Xamarin Studio Mac 4.0.5 build 4
And Xamarin Studio Mac 4.1.2
Comment 2 Allie Miller 2013-05-13 09:26:31 UTC
Further versioning information:
Xamarin Studio
Version 4.1.2 (build 2)
Installation UUID: e9e1099d-88dd-421d-a1eb-5408cf1b41e6
Runtime:
Mono 3.0.10 ((no/eff4cb5)
GTK 2.24.18
GTK# (2.12.0.0)
Package version: 300100000

Apple Developer Tools
Xcode 4.6.2 (2067.2)
Build 4H1003

Xamarin.Mac
Xamarin.Mac: Not Installed

Xamarin.iOS
Version: 6.3.4.36 (Starter Edition)
Hash: 9eb42f8
Branch:
Build date: 2013-11-04 10:49:08-0400

Xamarin.Android
Version: 4.7.4 (Trial Edition)
Android SDK: /Users/fosco/Library/Developer/Xamarin/android-sdk-mac_x86
Supported Android versions:
2.1 (API level 7)
2.2 (API level 8)
2.3 (API level 10)
3.1 (API level 12)
4.0 (API level 14)
4.0.3 (API level 15)
Java SDK: /usr

Build Information
Release ID: 401020002
Git revision: 0fb88a5b486ca8644238e49de32b5c5eb983305d
Build date: 2013-05-06 20:35:00+0000
Xamarin addins: 59d33fcc272e0d0f7211811131eb05d1f994a6b4

Operating System
Mac OS X 10.8.3
Darwin retina-fosco.lan 12.3.0 Darwin Kernel Version 12.3.0
Sun Jan 6 22:37:10 PST 2013
root:xnu-2050.22.13~1/RELEASE_X86_64 x86_64
Comment 3 PJ 2013-06-24 16:18:36 UTC
This bug was marked as fixed for Xamarin Studio 4.0.9, which is currently in the beta channel. Try it out!