Bug 12175 - Missing menu items
Summary: Missing menu items
Status: RESOLVED NORESPONSE
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 4.0.3
Hardware: PC Windows
: --- normal
Target Milestone: master
Assignee: Duncan Mak
URL:
Depends on:
Blocks:
 
Reported: 2013-05-09 02:26 UTC by Simon Jefferies
Modified: 2013-12-05 18:36 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Menu with missing menu items. (226.86 KB, image/png)
2013-05-09 10:16 UTC, Simon Jefferies
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Simon Jefferies 2013-05-09 02:26:49 UTC
Open Xamarin Studio, Open solution and notice the Build, Run and help menu have no menu items.

By clicking on the menu options the drop down menu shows to the right size, but its gray and unclickable with no options.
Comment 1 Mikayla Hutchinson [MSFT] 2013-05-09 10:14:43 UTC
I don't see this. Could you provide a screenshot? What version of GTK# do you have installed?
Comment 2 Simon Jefferies 2013-05-09 10:16:43 UTC
Created attachment 3939 [details]
Menu with missing menu items.
Comment 3 Simon Jefferies 2013-05-09 10:17:53 UTC
I have two listed in Programs and Features:

Gtk# for .Net 2.12.10
Gtk# for .Net 2.12.21
Comment 4 Mikayla Hutchinson [MSFT] 2013-05-09 10:25:04 UTC
Ouch, they're probably mixed up. Please uninstall them both and reinstall 2.12.21 from http://download.xamarin.com/GTKforWindows/Windows/gtk-sharp-2.12.21.msi.

Duncan, any ideas how this is possible?
Comment 5 Simon Jefferies 2013-05-09 10:27:36 UTC
I did install the Playstation Mobile SDK recently. I believe this had the GTK as part of the installation too.
Comment 6 Mikayla Hutchinson [MSFT] 2013-05-09 10:29:08 UTC
Ah, installing the older one afterwards could probably do this.
Comment 7 PJ 2013-11-19 17:06:04 UTC
This bug has been in the NEEDINFO state with no changes for the last 90 days. Can we put this back into the NEW or CONFIRMED state, or are we still awaiting response?

If there is no change in the status of this bug over the next two weeks, this bug will be marked as NORESPONSE.
Comment 8 PJ 2013-12-05 18:36:33 UTC
This bug has not been changed from the NEEDINFO state since my previous comment, marking as RESOLVED NORESPONSE.

Please feel free to REOPEN this bug at any time if you are still experiencing the issue. Please add the requested information and set the bug back to the NEW (or CONFIRMED) state.