Bug 12162 - Code formatting type always shows as "Custom"
Summary: Code formatting type always shows as "Custom"
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor ()
Version: 4.1
Hardware: Macintosh Mac OS
: Low normal
Target Milestone: master
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2013-05-08 08:45 UTC by Paul Johnson
Modified: 2017-07-21 01:00 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Paul Johnson 2013-05-08 08:45:52 UTC
If I set the code formatting to any option, say OK and then go back to the code formatting, it always shows as "Custom" rather than what it is set as.
Comment 1 Jon Goldberger [MSFT] 2017-07-21 01:00:09 UTC
Thanks so much for taking the time to submit this report! I attempted to reproduce this issue based on the bug description with the latest Visual Studio 2017 for Mac Preview version 7.1, and I was unable to hit the problem. If this issue is still occurring for you, please reopen this report and provide exact steps to reproduce. 

It was not clear whether you were talking about the Solution level Code Formatting preferences or the Project level Code Formatting preferences. I could not reproduce the issue in either though.