Bug 12154 - [iPhone5] Playback controls does not work for iOS Sample 'AVTouch' Sample.
Summary: [iPhone5] Playback controls does not work for iOS Sample 'AVTouch' Sample.
Status: VERIFIED FIXED
Alias: None
Product: iOS
Classification: Xamarin
Component: Samples ()
Version: 6.3.x
Hardware: PC Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-05-08 03:07 UTC by narayanp
Modified: 2013-05-09 05:59 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description narayanp 2013-05-08 03:07:28 UTC
Steps to reproduce this issue:
1. Open AVTouch Sample application.
2. Debug/Run the application on iPhone5.
3. Click on play control buttons like FWD, BWD, Play.

Actual Result: Play control buttons not working on iPhone5.

Expected Result: Play control buttons should work properly on iPhone5.


Environment details:
X.S 4.0.5(build 4)
Xamarin.iOS 6.3.5.40
Mono 3.0.11 ((no/edc181c)

App info:
monotouch-samples-master78c74d7f38e0b78564e880796c8f738de8b24fee/AVTouch

Device info:
iPhone5
Version 6.0.2

Regression Status:
NOT A REGRESSION: This never worked on iPhone5
Comment 1 Sebastien Pouliot 2013-05-08 14:55:51 UTC
Issue identical to the previous ones.

Fixed in master c0c7874f3ec4277996e2e5b55b440e837ddc1329
Comment 2 Nischal 2013-05-09 05:59:53 UTC
Today we have checked this sample using monotouch-master-c0c7874f3ec4277996e2e5b55b440e837ddc1329 and this is working fine now on iPhone5.

Changing the status to Verified.