Bug 1214 - Random Crash
Summary: Random Crash
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS add-in ()
Version: unspecified
Hardware: Macintosh Mac OS
: High normal
Target Milestone: ---
Assignee: Alan McGovern
URL:
: 2008 ()
Depends on:
Blocks:
 
Reported: 2011-10-04 03:16 UTC by Dermot
Modified: 2012-01-03 14:43 UTC (History)
4 users (show)

Tags: gtk
Is this bug a regression?: ---
Last known good build:


Attachments
Another crash report from a similar crash (84.29 KB, text/plain)
2011-10-11 05:55 UTC, Dermot
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Comment 1 Alan McGovern 2011-10-04 12:22:58 UTC
This is a known issue which we are currently trying to figure out. I'll update the bug when we get more info on this. Thanks for filing the report.
Comment 2 Dermot 2011-10-11 05:55:45 UTC
Created attachment 668 [details]
Another crash report from a similar crash
Comment 3 Dermot 2011-10-19 06:39:12 UTC
Another crash when starting to debug.

Crash log: http://pastebin.com/50S2Dzm5
Comment 4 Alan McGovern 2011-11-28 05:37:53 UTC
*** Bug 2008 has been marked as a duplicate of this bug. ***
Comment 5 Mikayla Hutchinson [MSFT] 2012-01-03 14:43:10 UTC
This should be fixed by the GTK+ version that's currently in Mono beta, so I'm marking it fixed. Please re-open if it happens with GTK+ version is 2.24.8 or later. GTK+ version can be found in the MD About dialog.