Bug 12094 - [Feature Request] Open Container Folder
Summary: [Feature Request] Open Container Folder
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 4.0.3
Hardware: PC Mac OS
: --- normal
Target Milestone: 4.0.9 (from master)
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-05-03 12:45 UTC by Chris Hamons
Modified: 2013-06-24 16:18 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Chris Hamons 2013-05-03 12:45:27 UTC
In visual studio, you can right click any tab and click "open containing folder" and it will open an explorer there. This would be a nice feature in Xamarin Studio.
Comment 1 Andres G. Aragoneses 2013-05-23 09:35:24 UTC
Take in account this feature is already implemented in XamarinStudio, but it's in a different place compared to Visual Studio (instead of being in the contextual menu of the tab, it's in the contextual menu of the file entry in the solution explorer pad).

Still, it might be good to have it in both places.
Comment 2 Marius Ungureanu 2013-05-23 14:59:09 UTC
This is fixed now, but unmarked as resolved.
Comment 3 Andres G. Aragoneses 2013-05-23 15:33:10 UTC
True: https://github.com/mono/monodevelop/commit/2e47c2c06beb96b9e054203a8bf1f033c9090ab6

(Nice one)

Chris, can you mark as FIXED please?
Comment 4 PJ 2013-06-24 16:18:54 UTC
This bug was marked as fixed for Xamarin Studio 4.0.9, which is currently in the beta channel. Try it out!