Bug 11850 - Debugger fails to start with Visual Studio
Summary: Debugger fails to start with Visual Studio
Status: RESOLVED DUPLICATE of bug 11803
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: --- blocker
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-04-18 12:44 UTC by Chris Hardy [MSFT]
Modified: 2016-08-03 15:24 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 11803

Description Chris Hardy [MSFT] 2013-04-18 12:44:14 UTC
04-18 15:00:13.856 W/monodroid-gc(  396): GREF GC Threshold: 1800
Loaded assembly: /data/data/com.mycompany.myapp/files/.__override__/MyTeam.dll
Loaded assembly: Mono.Android.dll [External]
Loaded assembly: System.Core.dll [External]
Loaded assembly: System.dll [External]
Loaded assembly: System.ServiceModel.Web.dll [External]
Loaded assembly: System.Runtime.Serialization.dll [External]
Loaded assembly: System.Xml.dll [External]
In mgmain JNI_OnLoad
04-18 15:00:18.515 I/AndroidRuntime(  396): AndroidRuntime onExit calling exit(-1)
The program 'Mono' has exited with code 0 (0x0).
Comment 3 Jonathan Pryor 2013-04-23 13:32:22 UTC
Looks like a dupe of Bug #11803, which is like bug #11780 but for VS, not XS.

*** This bug has been marked as a duplicate of bug 11803 ***