Bug 11809 - No forgot password button in components login
Summary: No forgot password button in components login
Status: RESOLVED INVALID
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: unspecified
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-04-16 14:28 UTC by Chris Hamons
Modified: 2013-04-19 11:43 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Chris Hamons 2013-04-16 14:28:35 UTC
There is no way to reset your password in the components prompt. 

Also, there is no public bugzilla section for components or the website in general.
Comment 1 Bojan Rajkovic [MSFT] 2013-04-19 11:43:02 UTC
Discussed at Evolve--was a stale login info issue, that dialog should never appear in the embedded store unless this is the case.