Bug 11808 - Can't load Layout renderer
Summary: Can't load Layout renderer
Status: VERIFIED DUPLICATE of bug 11742
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-04-16 13:28 UTC by corodavid
Modified: 2016-08-03 15:23 UTC (History)
7 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Layout error (78.03 KB, image/png)
2013-04-16 13:28 UTC, corodavid
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED DUPLICATE of bug 11742

Description corodavid 2013-04-16 13:28:12 UTC
Can't load layout graphic designer in Visual Studio 2012 in a windows 8 pc
Comment 1 corodavid 2013-04-16 13:28:51 UTC
Created attachment 3818 [details]
Layout error
Comment 2 Daniel 2013-04-18 13:15:29 UTC
That is happening to me too.

It started when I upgraded to 4.7.04014 (Beta?).

I used Process Monitor to see if I was missing a file or something obvious... and I noticed a lot of "BUFFER OVERFLOW" when executing JAVA:

"C:\Program Files (x86)\Java\jdk1.6.0_39\bin\java.exe" -Djava.awt.headless=true -jar "C:\Program Files (x86)\Microsoft Visual Studio 11.0\Common7\IDE\Extensions\Xamarin\Xamarin.Android\4.7.04014\java\AndroidDesigner.jar" 1905 False


http://screencast.com/t/h6cX4i33U76
http://screencast.com/t/KyUUiSiM


FYI... In Xamarin Studio the Android Designer works fine.
Comment 3 PJ 2013-05-13 18:05:11 UTC

*** This bug has been marked as a duplicate of bug 11742 ***
Comment 4 Saurabh 2013-06-03 07:06:56 UTC
As per comment 3 , this issue is duplicate of bug 11742 which is in Verified Fixed state. Hence marking this as Verified duplicate.