Bug 11705 - The Android Open GLApplication crashes as soon as it launch on the Debug Mode.
Summary: The Android Open GLApplication crashes as soon as it launch on the Debug Mode.
Status: VERIFIED DUPLICATE of bug 11780
Alias: None
Product: Android
Classification: Xamarin
Component: Debugger ()
Version: 4.7.x
Hardware: Macintosh Mac OS
: High critical
Target Milestone: 4.8 (async)
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-04-10 10:19 UTC by Jatin
Modified: 2013-05-13 13:40 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED DUPLICATE of bug 11780

Comment 1 PJ 2013-04-10 14:35:32 UTC
To clarify, Jatin is referring to the built-in templates when he says 'Android OpenGL Application' etc.
Comment 2 Jonathan Pryor 2013-04-30 17:41:05 UTC
I think this is Bug 11780:

The app is initially launched:

> 04-10 19:27:12.718 I/ActivityManager(  881): Start proc openGL.openGL for broadcast openGL.openGL/mono.android.Seppuku: pid=2291 uid=10041 gids={3003}
> 04-10 19:27:12.768 D/dalvikvm( 2291): Trying to load lib /data/data/openGL.openGL/lib/libmonodroid.so 0xa88e0960
> 04-10 19:27:12.838 F/MonoDroid( 2291): No assemblies available. Assuming this is part of Fast Deployment. Exiting...

Files are then synchronized, and _another_ Seppuku is sent

> 04-10 19:27:14.738 I/ActivityManager(  881): Start proc openGL.openGL for broadcast openGL.openGL/mono.android.Seppuku: pid=2348 uid=10041 gids={3003}
...
> 04-10 19:27:14.989 W/MonoDroid-Debugger( 2348): Trying to initialize the debugger with options: --debugger-agent=transport=dt_socket,loglevel=0,address=127.0.0.1:8925,server=y,embedding=1

and then nothing happens.

*** This bug has been marked as a duplicate of bug 11780 ***
Comment 3 Saurabh 2013-05-13 13:40:13 UTC
As this issue is duplicate of bug 11780 and bug 11780 is in Verified Fixed state.

Hence, closing this issue.