Bug 11640 - Solution is listed twice in solution panel
Summary: Solution is listed twice in solution panel
Status: RESOLVED NORESPONSE
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Project Model ()
Version: 4.0.3
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2013-04-08 04:30 UTC by Peter Hultqvist
Modified: 2016-10-18 14:43 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot of the double solution (7.91 KB, image/png)
2013-04-08 04:30 UTC, Peter Hultqvist
Details
Solution file causing the problem (2.29 KB, text/plain)
2013-04-08 04:31 UTC, Peter Hultqvist
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Peter Hultqvist 2013-04-08 04:30:16 UTC
Created attachment 3763 [details]
Screenshot of the double solution

The solution is listed twice, once without the git (master) suffix and once with.
Comment 1 Peter Hultqvist 2013-04-08 04:31:12 UTC
Created attachment 3764 [details]
Solution file causing the problem

This is the .sln that is loaded.
Comment 2 Danish Akhtar 2015-11-20 05:10:35 UTC
Hi Peter,

I have tried to reproduce this issue with C6 XS 5.10(build 871) but not able to reproduce it, the solution is not listed twice in XS.

Could you please provide us some steps or suggestions and XS logs via->XS->Help->Open log directory->ide logs? So that we can reproduce this issue at our end.

Thanks!
Comment 3 iain 2016-10-18 14:43:32 UTC
We have not received the requested information. If you are still experiencing this issue please provide all the requested information and re-open the bug report. Thanks