Bug 11513 - [Windows - VS/Device] The iOS application of the CrossPlatformDebugging sample gives error when try to debug.
Summary: [Windows - VS/Device] The iOS application of the CrossPlatformDebugging sampl...
Status: RESOLVED INVALID
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Debugger ()
Version: 1.1.x
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Dominique Louis
URL:
Depends on:
Blocks:
 
Reported: 2013-04-02 04:45 UTC by Jatin
Modified: 2016-05-10 17:01 UTC (History)
7 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Comment 1 Marek Habersack 2013-04-03 05:27:42 UTC
It looks like the error's coming from within mtouch itself. Can you confirm that the sample works fine on the same machine with the same device from within Xamarin Studio?
Comment 2 Jatin 2013-04-03 08:45:11 UTC
Confirming that the sample works fine on the same machine with the same device from within Xamarin Studio would not be possible, as iOS development using XS is not possible on Windows. 

And this issue was reported w.r.t Windows environment and VS and Device specific. As it is working fine on the same environment on the simulator.

Although we have checked this on the Mac machine with MT 6.2.2.7 and XS 4.0.3.13 and Mono 2.10.12 on all the three devices mentioned in the bug (iPhone with iOS 5.1.1, iPhone with iOS 6.1.2, and iPod with iOS 6.0) and we have observed that this is working fine on all the devices.
Comment 3 Marek Habersack 2013-04-03 09:20:55 UTC
Jatin,

The compilation takes place on a Mac machine - that is what I meant by "the same machine"