Bug 11280 - Error accessing android settings in visual studio 2012
Summary: Error accessing android settings in visual studio 2012
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: dean.ellis
URL:
Depends on:
Blocks:
 
Reported: 2013-03-20 06:09 UTC by thibaut
Modified: 2016-08-03 15:25 UTC (History)
7 users (show)

Tags: localization
Is this bug a regression?: ---
Last known good build:


Attachments
error message given accessing android settings (14.36 KB, image/png)
2013-03-20 06:09 UTC, thibaut
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description thibaut 2013-03-20 06:09:36 UTC
Created attachment 3662 [details]
error message given accessing android settings

when trying to access to the xamarin > android settings in vs2012 I get an error saying that it couldn't be load.
I put this pop-up in attachment (sorry it's in french)
The ActivityLog.xml say : " <entry>
    <record>466</record>
    <time>2013/03/20 09:51:31.659</time>
    <type>Information</type>
    <source>VisualStudio</source>
    <description>Begin package load [Mono.Android.VisualStudio.MonoAndroidPackage, Mono.Android.VisualStudio, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null]</description>
    <guid>{296E6A4E-2BD5-44B7-A96D-8EE3D9CDA2F6}</guid>
  </entry>
  <entry>
    <record>467</record>
    <time>2013/03/20 09:51:31.661</time>
    <type>Error</type>
    <source>VisualStudio</source>
    <description>SetSite failed for package [Mono.Android.VisualStudio.MonoAndroidPackage, Mono.Android.VisualStudio, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null]</description>
    <guid>{296E6A4E-2BD5-44B7-A96D-8EE3D9CDA2F6}</guid>
    <hr>80070002</hr>
    <errorinfo>Impossible de charger le fichier ou l'assembly 'Microsoft.VisualStudio.ExtensibilityHosting, Version=10.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' ou une de ses dépendances. Le fichier spécifié est introuvable.</errorinfo>
  </entry>
  <entry>
    <record>468</record>
    <time>2013/03/20 09:51:31.661</time>
    <type>Error</type>
    <source>VisualStudio</source>
    <description>End package load [Mono.Android.VisualStudio.MonoAndroidPackage, Mono.Android.VisualStudio, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null]</description>
    <guid>{296E6A4E-2BD5-44B7-A96D-8EE3D9CDA2F6}</guid>
    <hr>80070002</hr>
    <errorinfo>Impossible de charger le fichier ou l'assembly 'Microsoft.VisualStudio.ExtensibilityHosting, Version=10.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' ou une de ses dépendances. Le fichier spécifié est introuvable.</errorinfo>
  </entry>"

I can close the popup but can't access to the android settings
Comment 1 dean.ellis 2013-05-13 15:59:15 UTC
Which version of Xamarin.Android are you running on? On earlier versions there is a requirement for VS2010 to be installed as well as VS2012. 

This was fixed in later releases. Can you let me know which version you are one and I can advice on if you need to upgrade.
Comment 2 PJ 2013-11-19 17:06:07 UTC
This bug has been in the NEEDINFO state with no changes for the last 90 days. Can we put this back into the NEW or CONFIRMED state, or are we still awaiting response?

If there is no change in the status of this bug over the next two weeks, this bug will be marked as NORESPONSE.
Comment 3 PJ 2013-12-05 18:36:34 UTC
This bug has not been changed from the NEEDINFO state since my previous comment, marking as RESOLVED NORESPONSE.

Please feel free to REOPEN this bug at any time if you are still experiencing the issue. Please add the requested information and set the bug back to the NEW (or CONFIRMED) state.