Bug 11013 - Opening solution from UNC paths does not work
Summary: Opening solution from UNC paths does not work
Status: RESOLVED NORESPONSE
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 4.2.3
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-03-09 03:10 UTC by Oscar Zarate
Modified: 2017-03-24 19:24 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Oscar Zarate 2013-03-09 03:10:41 UTC
From a folder, right click on a .sln file and select "open with Xamarin Studio", Xamarin Studio is opened but the project is not.
Comment 2 Mikayla Hutchinson [MSFT] 2014-03-17 23:45:48 UTC
Do you see this with the current stable release? 4.0.1 is very old and is no longer supported.
Comment 3 Miljenko Cvjetko Mel 2014-03-18 09:31:19 UTC
I'm really sorry Michael i did not want to open new bug, so I added to this one.

I know 4.0.1 is quite old, but I'm on alpha channel and still experience this.

Xamarin Studio 4.2.3 build 60.
Comment 4 Miljenko Cvjetko Mel 2014-03-20 14:34:20 UTC
Additional info: 

Workaround

net use p: "\\vmware-host\Shared Folders\Projects"
Comment 5 Lluis Sanchez 2017-01-16 17:55:13 UTC
Old bug. Is this still an issue?
Comment 6 Greg Munn 2017-03-24 19:24:22 UTC
Closing. If this is indeed still an issue, please reopen the bug and attach you ide logs. Thanks.