Bug 10996 - Xamarin Studio: Can't drop widgets from toolbox
Summary: Xamarin Studio: Can't drop widgets from toolbox
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: GTK# Designer ()
Version: 4.0.1
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2013-03-08 08:39 UTC by Miha Markic
Modified: 2015-11-20 06:38 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Miha Markic 2013-03-08 08:39:01 UTC
Xamarin Studio 4.0.1. on Win8 x64
Most of the times I just can't drop widgets to window - window simply won't accept them like it is readonly (cursor won't display + sign as well).
Not sure what is causing this behavior.

To repro: I just create a Gtk# 2.0 project and a try to drop the widgets onto mainwindow.
Comment 1 Danish Akhtar 2015-11-20 06:11:57 UTC
Hi Miha,

I have tried to reproduce this issue with C6 XS 5.10(build 871) but not able to reproduce it. I am successfully able to drag and drop widgets on window of Gtk# 2.0 project in XS.

Could you please retest it with latest XS builds?

Thanks
Comment 2 Danish Akhtar 2015-11-20 06:38:47 UTC
As of now I am closing this issue. Please feel free to reopen it, if you get this issue with latest Xamarin builds.