Bug 10937 - After selecting the option "Include Mono Runtime", the Xamarin.Mac project does not build successfully.
Summary: After selecting the option "Include Mono Runtime", the Xamarin.Mac project do...
Status: VERIFIED FIXED
Alias: None
Product: Xamarin.Mac
Classification: Desktop
Component: Library (Xamarin.Mac.dll) ()
Version: 1.0.x
Hardware: All Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-03-06 10:28 UTC by Jatin
Modified: 2013-03-07 01:57 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Comment 1 PJ 2013-03-06 11:13:53 UTC
Fixed now with any build after 1.2.36

Thanks for reporting!
Comment 2 narayanp 2013-03-07 01:57:52 UTC
Today we have checked this issue with following builds:

X.S 4.0 - 1645b898271456799b70944c8b356ed6c5c00fdf
Xamarin.Mac- 1.2.43

Now we are able to build and run project successfully after selecting 'Include mono runtime'

Changing the status to verified.