Bug 10936 - The Debugger is unable to install the app to iphone
Summary: The Debugger is unable to install the app to iphone
Status: RESOLVED DUPLICATE of bug 7551
Alias: None
Product: iOS
Classification: Xamarin
Component: Debugger ()
Version: 6.0.x
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-03-06 09:52 UTC by naaman
Modified: 2015-03-05 08:52 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 7551

Description naaman 2013-03-06 09:52:38 UTC
The application install working very well until i add a directory with a png image file to project which triggered this issue :



/Developer/MonoTouch/usr/bin/mtouch -sdkroot "/Applications/Xcode.app/Contents/Developer" -installdev "/Users/naamanboutigh/Projects/InoConnect/InoConnect/bin/iPhone/Debug/InoConnect.app"
Please ensure your device is connected...
Connected to: iPhone de Naaman Boutighane
Initializing file service...
Transferring application
Finalizing file service...
Installing application
Installation failed: Missing Bundle Identifier Error.   If not,  please fill a bug report on bugzilla.xamarin.com and provide the full path to your .app (error: 0xe800004c)
error MT1006: Could not install the application '/Users/naamanboutigh/Projects/InoConnect/InoConnect/bin/iPhone/Debug/InoConnect.app' on the device: Missing Bundle Identifier Error.   If not,  please fill a bug report on bugzilla.xamarin.com and provide the full path to your .app (error: 0xe800004c).
L'application s'est terminée par un signal : SIGHUP


Thanks for your help.

Naaman
Comment 1 Mikayla Hutchinson [MSFT] 2013-03-06 14:39:31 UTC
Are you using Visual Studio or Xamarin Studio?
Comment 2 Rolf Bjarne Kvinge [MSFT] 2015-03-05 08:52:21 UTC

*** This bug has been marked as a duplicate of bug 7551 ***