Bug 10905 - No intellisense for reference Java libraries in Visual studio
Summary: No intellisense for reference Java libraries in Visual studio
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: 3.0
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Enzo Heredia
URL:
Depends on:
Blocks:
 
Reported: 2013-03-05 09:08 UTC by Prashant Cholachagudda
Modified: 2015-07-16 07:15 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshots (187.61 KB, application/zip)
2013-03-05 10:35 UTC, Prashant Cholachagudda
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Prashant Cholachagudda 2013-03-05 09:08:47 UTC
The projects using Java bindings created before installing the Xamarin 2.0, does not show intellisense and 
and shows toast message "Cannot resolve symbol" or "module should be referenced" when I hover over some method or class names
Comment 3 Prashant Cholachagudda 2013-03-05 10:35:23 UTC
Created attachment 3537 [details]
Screenshots
Comment 4 Mikayla Hutchinson [MSFT] 2013-03-05 12:36:20 UTC
Probably need to be built against the new assembly names.
Comment 5 Abhishek 2015-07-16 07:15:34 UTC
I have checked this issue with the latest build XVS 3.11.666. Now this issue is working fine. Its does not shows toast message "Cannot resolve symbol" or "module should be referenced" when I hover over some method or class names.


Hence Closing this issue.