Bug 10850 - Target Android Device drop down in toolbar not listing emulators running
Summary: Target Android Device drop down in toolbar not listing emulators running
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: unspecified
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-03-03 10:51 UTC by Neal
Modified: 2016-08-03 15:29 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Neal 2013-03-03 10:51:10 UTC
Hello,

The drop down in VS 2012 Pro (Win8 Pro x64) does not list running emulators, if it is supposed to?  I have to select a device from the dialog each time I deploy the app to the emulator for testing.
Comment 1 Neal 2013-03-03 14:55:34 UTC
I closed and restarted VS 2012 with the emulators still running and they then appeared.
Comment 2 Tajinder Singh 2014-03-27 08:00:12 UTC
I have checked this issue with the latest master build:

All windows
VS 2012/2013
X.Android 4.13.00004

On selecting Tools->customize->Xamarin.Android ,List of running emulator is displayed.Hence verifying this issue.