Bug 10741 - Mouse scrollwheel no longer working in MD after downloading MDX
Summary: Mouse scrollwheel no longer working in MD after downloading MDX
Status: RESOLVED DUPLICATE of bug 7798
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: unspecified
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-02-27 13:18 UTC by Marlon
Modified: 2013-02-27 13:18 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 7798

Description Marlon 2013-02-27 13:18:13 UTC
My wireless mouse's scrollwheel no longer functions inside the Editor after downloading some miscellaneous MDX (sp?) update today. I can only speak for those of us who still use mice on a laptop, but this is extremely inconvenient since I tend to have hundreds of lines of code.

I realize the two may have absolutely nothing to do with each other, but the scrollwheel only became unresponsive after this update. Moreover, MonoDevelop has already CTD twice since installing the update. My mousewheel still works fine in the Finder and all browsers.

FYI it is a Logitech M705 wireless mouse, running MD on Mid-2012 15-inch MacBook Pro.
Comment 1 Mikayla Hutchinson [MSFT] 2013-02-27 13:18:46 UTC

*** This bug has been marked as a duplicate of bug 7798 ***