Bug 1066 - Error message is displayed when user RUN the application on MonoDevelop.
Summary: Error message is displayed when user RUN the application on MonoDevelop.
Status: CLOSED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Android Add-in ()
Version: 2.6
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: shana@xamarin.com
URL:
Depends on:
Blocks:
 
Reported: 2011-09-27 03:12 UTC by Atin
Modified: 2011-12-15 05:13 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot for the bug. (123.39 KB, image/jpeg)
2011-09-27 03:12 UTC, Atin
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
CLOSED FIXED

Description Atin 2011-09-27 03:12:41 UTC
Created attachment 503 [details]
Screenshot for the bug.

Steps to reproduce:
1. Open "http://twistedcode.net/xamarin_installer/download.html" url.
2. Click on 'Launch' link on the Xamarin MonoForAndroid page.
3. Click on Save File button in the Pop up.
4. Start the installation process.
5. Complete the installation process.
6. Open MonoDevelop.
7. Create a solution and provide relevant information.
8. Click on "Forward" button.
9. Click on "OK" button.
10. Build the code.
11. RUN the code.
12. See error message is displayed.

Actual result:
"Failed to get Package list" message is displayed on the MonoDevelop console when user run the application. Refer the attached screenshot.

Expected result:
Application should run successfully on the emulator.

Environment:
Windows XP (32-bit)
Comment 1 Alan McGovern 2011-12-08 21:01:56 UTC
I don't know what installer that is. Is twistedcode.net owned by us? If not, then can we just close this bug. If this is our installer, could you try to reproduce with the latest version of the installer and the latest version of monodevelop? I'm unsure exactly where the latest version of the installer can be downloaded from though.
Comment 2 Jeffrey Stedfast 2011-12-08 22:11:36 UTC
I think twistedcode is owned by shana or grendel or someone.
Comment 3 Jatin 2011-12-15 05:11:56 UTC
As per the above comments, as twistedcode is not owned by Xamarin. We can close this issue.
Comment 4 Atin 2011-12-15 05:13:28 UTC
Closing this issue.