Bug 10634 - For the sample 'WhereIsMyMac', the latitude, longitude and meters value appears as blank and the 'Open in this Google map in Default Browser' link is non-functional.
Summary: For the sample 'WhereIsMyMac', the latitude, longitude and meters value appea...
Status: VERIFIED FIXED
Alias: None
Product: Xamarin.Mac
Classification: Desktop
Component: Samples ()
Version: 1.0.x
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-02-25 04:27 UTC by Nischal
Modified: 2013-08-13 11:32 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Comment 1 Aaron Bockover [MSFT] 2013-02-25 13:03:16 UTC
This works as expected on Mountain Lion but not on Lion. I will look into this one but it may be using ML-only API.
Comment 2 Saurabh 2013-02-26 08:51:30 UTC
Today we have checked this issue with lion and ML and we are seeing All values and map on both environment

http://screencast.com/t/vxjrPAqAq

All mac
All Mac
X.S 4.0 -0a40582a1d122994063594ea2ea725960c26b671
Mono 2.10.11(mono-2-10/2baeee2)
Xamarin.Mac 1.2.13
Comment 3 Saurabh 2013-08-13 11:31:59 UTC
Today we have checked this issue with following build:

All Mac
X.S 4.0.11(build 7)
Mono 3.2.1-1
X.Mac 1.6.9

Now we are getting the latitude, longitude and meters value. This is the screencast for the same: http://screencast.com/t/vxjrPAqAq

Hence closing this issue