Bug 10619 - segfault when opening certain settings
Summary: segfault when opening certain settings
Status: RESOLVED DUPLICATE of bug 10513
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: Trunk
Hardware: PC Linux
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-02-24 06:43 UTC by Marcel Hellwig
Modified: 2013-02-25 01:32 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
IDE crash output (17.71 KB, text/plain)
2013-02-24 07:36 UTC, Alex
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 10513

Description Marcel Hellwig 2013-02-24 06:43:37 UTC
When you open monodevelop and go to edit -> preferences and then try to open .NET Naming policies or other things below this monodevelop will crash.

Monodevelop is build from git master to /usr/local

Unfortunately there is no stacktrace when running it with --no-redirect so I can't give you anything special.
I could provide you a coredump if you need it, but I thinkyou can reproduce this error.

Regards
Comment 1 Alex 2013-02-24 07:36:24 UTC
Created attachment 3469 [details]
IDE crash output

Also affects to me, for versions 3.0.x and 4.0 (WoW, guys, it's surprisingly cooL!), built from trunk (monodevelop-git package from Arch's AUR), using old projects and newly created.

I've attached IDE's output, hope it useful.
Comment 2 Mikayla Hutchinson [MSFT] 2013-02-25 01:32:13 UTC

*** This bug has been marked as a duplicate of bug 10513 ***