Bug 10014 - Unable to deploy any iOS template application on simulator with Xcode 4.6
Summary: Unable to deploy any iOS template application on simulator with Xcode 4.6
Status: VERIFIED FIXED
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: 6.2.x
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-02-04 08:52 UTC by narayanp
Modified: 2013-02-28 09:33 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description narayanp 2013-02-04 08:52:53 UTC
Step to reproduce:
1. Create any iOS template application
2. Debug Or Release the application on simulator

Actual result:
User is not able to deploy any iOS template application on simulator.

Expected result:
User should able to deploy any iOS template application on simulator.

Supplement info:
Screencast: http://www.screencast.com/t/34e6ijfD

Environment:
All Mac
MonoFramework-MDK-2.10.11.macos10.xamarin.x86
MonoDevelop 4.0 -b01ab4d9fc076b52855f8765f38769fc812be564
monotouch-6.2.0.14
Xcode 4.6

Note: This issue exist only with Xcode 4.6
Comment 1 narayanp 2013-02-05 10:29:10 UTC
With the help of following screencast: http://screencast.com/t/mv53IdcTn

After reset the simulator, we are able to deploy iOS templets on simulator with Xcode 4.6 on both Windows and Mac environment.

MTVS 1.0.844
VS 2010/12
MonoDevelop 4.0-233a86f33176e03e90ab78c67ad70d68c211dcfb
monotouch-6.2.0.16
Comment 2 Nischal 2013-02-28 09:33:55 UTC
As per Comment1  changing the status to Verified.